Back to overview
Downtime

Face and Liveness services down

Nov 23 at 03:02pm CET
Affected services
Face Liveness+Matching Service

Resolved
Nov 23 at 03:54pm CET

Services have now been restored and we are back online. We'll publish a root cause analysis and a full incident report as soon as the full investigation is completed by ODP team.

Created
Nov 23 at 03:02pm CET

Facial recognition and liveness services are currently unavailable for all our Oman customers due to underlying infrastructure issue. We are working with ODP, our cloud and Datacenter hosting provider to resolve this issues as soon as possible.